(CAD) Funding Delay - January 20, 2025
Incident Report for PayFacto
Resolved
The funding that affected transactions processed between the 17th and 19th of January 2025 is complete.
Posted Jan 21, 2025 - 13:30 EST
Identified
We have been notified by our banking partner that there is a delay for the January 20th, 2025 deposit of transactions processed between January 17 to 19.

Funding for these transactions should be completed today.

We sincerely apologize for any inconvenience this may cause.

Thank you for your understanding.
Posted Jan 20, 2025 - 11:18 EST
This incident affected: Funding (Funding Canada).